Bagi rekan – rekan yang baru di dunia per-routeran Cisco, ini ada sedikit jamu buat pegangan biar mudah untuk menconfig router cisco baru/eksisting. Ini saya buat sederhana sekali biar mudah di mengerti. Perintah – perintah dasar ini berdasarkan saya ikut pelatihan Cisco Router.
---- Langkah Config Router Baru
Set FE 1/0 - To LAN
1.Router>sh ip interface brief
2.Router>enable
3.Router#conf t
4.Router(config)#interface fastEthernet 1/0
5.Router(config-if)#no shutdown
6.Router(config-if)#ip address 192.168.1.1 255.255.255.0
7.Router(config-if)#desc
8.Router(config-if)#description Gateway LAN Office
9.Router#sh ip int brief
Set FE 0/0 - TO Router
1.Router>sh ip interface brief
2.Router>enable
3.Router#conf t
4.Router(config)#interface fastEthernet 0/0
5.Router(config-if)#no shutdown
6.Router(config-if)#ip address 10.10.1.1 255.255.255.0
7.Router(config-if)#desc
8.Router(config-if)#description TO_ROUTER_JKT1
9.Router#sh ip int brief
-------------------------------------------------------------------
--Menghidupkan port FE 1/0
router>enable
router#conf terminal
router(config)#interface fastethernet 1/0
router(config-if)#no shut
--Setting Password
router>enable
router#configure terminal
router(config)#enable password rahasia
router(config)#enable secret secret
--Setting Hostname
router>enable
router#configure terminal
router(config)#hostname Router Palembang
--Memberi IP Address
router>enable
router(config)#interface fastethernet 1/0
router(config-if)#ip address 172.25.1.1 255.255.255.0
router(config-if)#desc Gateway Lan Office 'kasih nama'
--Routing Statis
ip route <tujuan> <subnet> <iprouter>
router>enable
router#configure terminal
router(config)#ip route 192.168.1.0 255.255.255.0 192.168.1.1
--Simpan Konfig
router>enable
router#configure terminal
router(config)#write mem
--Buat Telnet
-router enable
-router#conf t
-router(config)#line vty 0 4
-isikan password
--Setting VLAN
router>enable
router#configure terminal
router(config)#vlan nomor-vlan
router(config-vlan)#name nama-vlan
--Setting IP Address pada VLAN
router>enable
router#configure terminal
router(config)#interface vlan 1
router(config-if)#ip address address mask (misal: ip address 172.10.46.1 255.255.255.0)
router(config-if)#no shutdown
-Setting Identitas pada Port Cisco Catalyst
router>enable
router#configure terminal
router(config)#interface nama-port
router(config-if)#description “Port Setting Identitas”
router(config-if)#end
--Setting IP Gateway
router>enable
router#configure terminal
router(config)#ip default-gateway address
--Setting Port-Speed dan Link-Mode
router#configure terminal
router(config)#interface nama-port (misal : interface fast ethernet 0/1)
router(config-if)#speed 100
router(config-if)#duplex full
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode access
router(config-if)#switchport access vlan nama-vlan
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode trunk
router(config-if)#switchport trunk allowed vlan nama-vlan
--Setting Line VTY
router#configure terminal
router(config)#line vty 0 4
router(config-line)#login
router(config-line)#password password
--Setting Line Con 0
router#configure terminal
router(config)#line con 0
router(config-line)#login
router(config-line)#password password
--Melihat Semua Konfigurasi
router#show running-config
--Menghapus Semua Konfigurasi
router#erase startup-config
router#dir
router#delete flash:vlan.dat
router#dir
-exit
0 comments:
Post a Comment